在 After Effects 中设置首选项 - After Effects 用户指南

返回介绍

在 After Effects 中设置首选项

发布于 2019-06-14 字数 7730 浏览 998 评论 0

以下各节介绍“首选项”对话框和可以使用此菜单执行的各种任务。

“首选项”对话框

要打开“首选项”对话框,请转到:

  • “编辑”>“首选项”> [类别名称] (Windows)
  • After Effects >“首选项”> [类别名称] (Mac OS)

使用以下键盘快捷键打开“首选项”>“常规”菜单:

  • Ctrl+Alt+;(分号)(Windows)
  • Command+Option+;(分号)(Mac OS)

重置首选项

要恢复默认首选项设置,请在应用程序启动时按住以下键。

  • Ctrl+Alt+Shift (Windows)
  • Command+Option+Shift (Mac OS)

要恢复默认键盘快捷键,请按住 Alt 键并单击 (Windows) 或按住 Option 键并单击 (Mac OS)“确定”按钮。

要重置背景首选项,请执行以下步骤:

MacOS

  1. 转到桌面,然后单击菜单栏中的“转至”。
  2. 从下拉列表中选择“转至文件夹”并键入以下路径:/library/application support/adobe/。
  3. 打开 Documents 文件夹并选择名为 Adobe 的文件夹。
  4. 将“After Effects”文件夹重命名为“OldAfterEffects”。

Windows

  1. 访问路径 C:\Users\”用户名” \AppData\Roaming\Adobe。或者
  2. 在运行命令(Win 键 + R)对话框中,键入 %appdata%
  3. 打开名为 Adobe 的文件夹。
  4. 在文件夹中,选择“After Effects”文件夹然后将其重命名为“OldAfterEffects”。或者
  5. 访问路径 C:\Users\”username”\Documents\Adobe 并将“After Effects”文件夹重命名为“OldAfterEffects”。

显示首选项

首选项(包括键盘快捷键和工作区)存储在下列位置的文件中:

  • (Windows) \Users\[用户名]\AppData\Roaming\Adobe\After Effects\[版本]
  • (Mac OS) /Users/[用户名]/Library/Preferences/Adobe/After Effects/[版本]

要在 After Effects 中显示首选项,请转到:

  • “编辑”>“首选项”>“常规”,然后单击“在资源管理器中显示首选项”按钮 (Windows)
  • After Effects >“首选项”>“常规”,然后单击“在 Finder 中显示首选项”按钮 (Mac OS)

建议您不要手动修改此目录中的文件;使用“首选项”对话框来修改首选项。有关修改键盘快捷键的信息,请参阅修改键盘快捷键。有关管理工作区的信息,请参阅工作区和面板。

注意:Mac OS X 中的 Library 文件夹处于隐藏状态。请参阅以下文章了解如何在 Mac OS 上访问隐藏用户文件:

http://helpx.adobe.com/cn/x-productkb/global/access-hidden-user-library-files.html

以下列表简要介绍“编辑”>“首选项”菜单中列出的不同选项,尤其是那些并非自解释的选项。

“常规”首选项

  • 路径点和手柄大小:指定贝塞尔曲线方向手柄的大小、蒙版和形状的顶点、运动路径的方向手柄以及其他类似的控件。
  • 显示工具提示:After Effects 用户界面提示
  • 在合成启动时间创建图层:图层概述
  • 开关影响嵌套的合成:关于预合成和嵌套
  • 默认的空间插值为线性:关于空间和临时关键帧插值
  • 在编辑蒙版时保持固定的顶点数和羽化点数:为贝塞尔曲线路径指定第一个顶点

    在钢笔和蒙版羽化工具之间切换钢笔工具快捷方式:可变宽度的蒙版羽化

  • 同步所有相关项目的时间:影响嵌套合成的首选项和合成设置
  • 以简明英语编写表达式关联器:使用关联器编辑表达式
  • 在原始图层上创建拆分图层:拆分图层
  • 允许脚本写入文件和访问网络:加载并运行脚本
  • 启用 JavaScript 调试器:Adobe 网站上 Adobe After Effects 开发人员中心中的 After Effects 脚本指南
  • 使用系统拾色器:选择拾色器
  • 以最佳品质创建新图层:图层图像质量和子像素定位
  • 使用系统快捷键(仅 Mac OS):键盘快捷键
  • 与 After Effects 链接的 Dynamic Link 将项目文件名与最大编号结合使用:关于 Dynamic Link 和 After Effects
  • 当渲染完成时播放声音:当处理完渲染队列中的最后一个项目时,启用或禁用声音的播放。
  • 当项目包含表达式错误时显示警告横幅:表达式基础知识
  • 启动时显示“开始”屏幕:选择此选项可在启动 After Effects 时显示“开始”屏幕。
  • 打开项目时显示开始屏幕:选择此选项可在打开 After Effects 项目时显示开始屏幕对话框(默认情况下不启用此选项)。您可以在屏幕上看到项目列表。
  • 通过双击打开图层(使用 Option/Alt 进行反转):
    • 在素材图层上打开:选择双击素材图层时打开“图层”面板(默认),还是打开源素材项目。
    • 在合成图层上打开:选择双击预合成图层时打开图层的源合成(默认),还是打开“图层”面板。
      • 使用绘画、Roto 笔刷和优化边缘工具双击时打开“图层”面板:如果选择此选项,当绘画工具、Roto 笔刷或优化边缘工具处于活动状态时,双击预合成图层即可在“图层”面板中打开该图层。

有关更多信息,请参阅创建图层和预合成、嵌套和预渲染。

“预览”首选项

  • 自适应分辨率限制:预览模式和“快速预览”首选项

    此外,请参阅快速预览 (CS6)。

    “GPU 信息”对话框可用于检查您的 GPU 的纹理内存,以及将光线追踪首选项设置为 GPU(如果可用)。OptiX 版本号以及“复制”按钮可用于将对话框顶部的常规信息复制到系统剪贴板。

  • 查看器品质(缩放品质和色彩管理品质):“查看器品质”首选项
  • 显示内部线框:显示折叠预合成和逐字 3D 化文字图层的组件的定界框线框。
  • 预览非实时则静音音频:选择当帧速率比实时速度慢时是否在预览期间播放音频。当帧速率比实时速度慢时,音频会出现断续情况以保持同步。

“显示”首选项

  • 运动路径:运动路径
  • 在项目面板中禁用缩览图:合成缩览图图像
  • 在信息面板和流程图中显示渲染进度:预览视频和音频
  • 硬件加速合成、图层和素材面板:改进性能
  • 在“时间轴”面板中显示时间码和帧:更改时间显示单位

“导入”首选项

  • 静止素材:基于素材项目创建图层或者更改图层源
  • 序列素材:导入单个静止图像或静止图像序列
  • 自动重新加载素材:从另一个应用程序切换回来时,会自动重新加载已更改的素材。

    • 自动重新加载:默认情况下,会自动重新加载图像序列之外的素材。可以通过选择“所有素材类型”(以便也包含图像序列素材)或者选择“关闭”(以便关闭素材的自动重新加载)来更改此行为。
  • 将未标记的 Alpha 解释为:Alpha 通道解释:预乘或直接
  • 通过拖动将多个项目导入为:通过拖动来导入素材项目
  • 这是用于为不确定的媒体 NTSC 选择丢帧或非丢帧时间码的下拉菜单,适用于时间码值不存在或者未知的静止图像序列的导入。

“输出”首选项

  • 序列的分段位置、影片文件的分段位置以及音频块持续时间:分段设置
  • 使用默认文件名和文件夹:自动命名输出文件

“网格和参考线”首选项

  • 安全区域、网格、参考线和标尺

“标签”首选项

  • 图层、合成和素材项目的颜色标签

“媒体和磁盘缓存”首选项

  • “启用磁盘缓存”和“最大磁盘缓存大小”:缓存:RAM 缓存、磁盘缓存和媒体缓存
  • “符合的媒体缓存”和“清理数据库和缓存”:媒体缓存
  • “从素材 XMP 元数据创建图层标记”以及“导入时将 XMP ID 写入文件”:After Effects 中的 XMP 元数据

“视频预览”首选项

  • 在外部视频监视器上预览

“外观”首选项

  • “对图层手柄和路径使用标签颜色”以及“对相关选项卡使用标签颜色”:图层、合成和素材项目的颜色标签
  • 循环蒙版颜色:循环切换蒙版路径的颜色
  • 使用渐变色:在用户界面中使用渐变色。
  • 亮度:将用户界面 (UI) 颜色变亮或变暗。

“新建项目”首选项

您可以用喜欢的项目设置(例如色彩管理和文件夹结构)来创建模板,并将它用作每个新创建项目的基础。

如果您在“首选项”>“新建项目”下启用“新建项目加载模板”选项并选择一个模板项目,“新建项目”命令将为您提供基于模板打开项目的选项。模板项目可以是 After Effects 模板项目文件 (.aet)、After Effects 项目文件 (.aep) 或 After Effects XML 项目文件 (.aepx)。

有关更多信息,请参阅在 After Effects 中保存和备份项目

“自动保存”首选项

在 After Effects 中保存和备份项目

“内存”首选项

“内存”首选项

“音频硬件”和“音频输出映射”首选项

“音频硬件”首选项

 

同步设置

“同步设置”功能可让您通过 Creative Cloud 同步首选项和设置。有关详细信息,请参阅同步设置一文。

从早期版本迁移设置

如果从早期版本中发现首选项文件夹并且当前版本没有首选项文件夹,After Effects 将提示您从早期版本迁移设置。当您首次启动 After Effects 以及当您删除整个首选项文件夹时,将出现此提示。

如果您希望从早期版本的 After Effects 迁移设置,请参阅从 After Effects 的早期次要版本迁移您的设置部分。

发布评论

需要 登录 才能够评论, 你可以免费 注册 一个本站的账号。

目前还没有任何评论,快来抢沙发吧!