Illustrator 中的打印预设 - Illustrator 用户指南

返回介绍

Illustrator 中的打印预设

发布于 2019-06-18 字数 3027 浏览 843 评论 0

如果定期输出到不同的打印机或作业类型,可以将所有输出设置存储为打印预设,以自动完成打印作业。对于要求“打印”对话框中的许多选项设置都一贯精确的打印作业来说,使用打印预设是一种快速可靠的方法。

创建打印预设

如果定期输出到不同的打印机或作业类型,可以将所有输出设置存储为打印预设,以自动完成打印作业。对于要求“打印”对话框中的许多选项设置都一贯精确的打印作业来说,使用打印预设是一种快速可靠的方法。

可以存储和加载打印预设,使其可以轻松备份,或使其可供服务提供商、客户或工作组中的其他人员使用。

您可以在“打印预设”对话框中创建并检查打印预设。

  1. 执行下列操作之一:
    • 选择“文件”>“打印”,调整打印设置,并单击“保存预设”Illustrator 中的打印预设。键入一个名称或使用默认名称,然后单击“确定”。若使用此方法,预设将存储在首选项文件中。
    • 选择“编辑”>“打印预设”,然后单击“新建”。在“打印预设”对话框中,键入新名称或使用默认名称,调整打印设置,然后单击“确定”返回到“打印预设”对话框。然后再次单击“确定”。

应用打印预设

  1. 选择“文件”>“打印”。
  2. 从“打印预设”菜单中选择一个打印预设。如果愿意,请在“打印”对话框中确认打印机设置。
  3. 单击“打印”。

编辑打印预设

  1. 执行下列操作之一:
    • 选择“文件”>“打印”,调整打印设置,并单击“保存预设”Illustrator 中的打印预设。 在显示的“存储预设”对话框中,在文本框里键入一个名称或使用当前名称。(如果当前名称是一个现有预设的名称,则存储操作将覆盖该预设的设置。) 单击“确定”。
    • 选择“编辑”>“打印预设”,从列表中选择一个预设,然后单击“编辑”。调整打印设置,然后单击“确定”以返回到“打印预设”对话框。然后再次单击“确定”。

      提示:您也可以使用上面列出的步骤编辑默认预设。

删除打印预设

  1. 选择“编辑”>“打印预设”。
  2. 选择列表中的一个或多个预设,并单击“删除”。按住 Shift 键并单击可选择相邻的预设。按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击可选择不相邻的预设。

导出或导入打印预设

可将打印预设存储在单独的文件中,以便轻松备份这些预设或者使服务提供商、客户或工作组中的其他人员能够方便地使用这些预设。

  1. 选择“编辑”>“打印预设”。
  2. 执行下列操作之一:
    • 若要导出预设,请从列表中选择一个或多个预设,然后单击“导出”。按住 Shift 键并单击可选择相邻的预设。按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击可选择不相邻的预设。指定文件名和位置,然后单击“存储”。
    • 若要导入预设,请单击“导入”。找到并单击包含要载入的预设的文件,然后单击“确定”。

注意:可考虑将预设保存在首选项文件夹之外。这样,当您删除首选项时,预设将不会丢失。

查看打印设置/预设的小结

在打印之前,使用“打印”对话框的“小结”面板查看输出设置,然后根据需要调整设置。例如,可以查看文档是否会因为服务提供商使用了 OPI 替换而忽略某些图形。

  1. 选择“文件”>“打印”。
  2. 在“打印”对话框中,单击“小结”。
  3. 如果要将小结存储为文本文件,请单击“存储小结”。
  4. 接受默认的文件名或为该文本文件键入另一个名称,然后单击“存储”。

发布评论

需要 登录 才能够评论, 你可以免费 注册 一个本站的账号。

目前还没有任何评论,快来抢沙发吧!