如何在 Illustrator 中查看图稿 - Illustrator 用户指南

返回介绍

如何在 Illustrator 中查看图稿

发布于 2019-06-18 字数 10122 浏览 1109 评论 0

指定文档设置选项

可以随时更改文档的默认设置选项,如度量单位、透明度网格显示、背景颜色和文字设置(例如,语言、引号样式、上标和下标大小、出血以及可导出性)。单击“编辑画板”按钮可关闭此对话框并激活画板工具。

  1. 选取“文件”>“文档设置”或单击“控制”面板中的“文档设置”按钮。(当未选择任何内容时,此按钮可用。)
  2. 根据需要指定选项。
  3. 如需要编辑画板(例如,要将纵向更改为横向),请单击“编辑画板”以进入画板编辑模式。

    注意:如果计划在彩纸上打印文档,则“模拟彩纸”选项很有用。例如,如果您在黄色背景上绘制蓝色对象,此对象会显示为绿色。透明网格未显示时仅执行模拟。

关于打印拼贴

默认情况下,Illustrator 将每个画板打印在一张纸上。然而,如果图稿超过打印机上的可用页面大小,那么您可以将其打印在多个纸张上。

分割画板以适合打印机的可用页面大小的过程称为拼贴。可以选择“打印”对话框的“常规”部分中的拼贴选项。要查看画板上的打印拼贴边界,请选取“视图”>“显示打印拼贴”。

如何在 Illustrator 中查看图稿分为多个页面拼贴的画板

当您将画板分为多个拼贴时,会从左至右并且从顶部到底部对页面进行编号,从第 1 页开始。这些页码将显示在屏幕上,仅供您参考;它们不会打印出来。使用页码您可以打印文件中的所有页面或者指定特定页面进行打印。

放大或缩小图稿

有多种方式可以放大或缩小图稿。

  • 选择缩放工具 。指针会变为一个中心带有加号的放大镜。单击要放大的区域的中心,或者按住 Alt (Windows) 或 Option (macOS) 并单击要缩小的区域的中心。每单击一次,视图便放大或缩小到上一个预设百分比。

注意:现在,如果您在创作图稿时使用缩放工具或其键盘快捷键进行放大或缩小,Illustrator 会将选定图稿置于视图的中心。如果选定图稿具有锚点或段,Illustrator 还会在您放大或缩小时将这些锚点置于视图的中心。要禁用缩放至选区功能,请转到首选项 > 选择和锚点显示,然后取消选择缩放至选区选项

如何在 Illustrator 中查看图稿

  • 选择缩放工具并在要放大的区域周围拖移虚线方框(称为选框)。要在图稿周围移动选框,请按住空格键,并继续拖移以将选框移动到新位置。
  • 选择视图 > 放大或视图 > 缩小。每单击一次,视图便放大或缩小到下一个预设百分比。
  • 在主窗口左下角或“导航器”面板中设置缩放级别。
  • 要以 100% 比例显示文件,请选择视图 > 实际大小,或者双击缩放工具。
  • 要使用所需画板填充窗口,请选择视图 > 画板适合窗口大小,或双击“抓手”工具。
  • 要查看窗口中的所有内容,请选择视图 > 全部适合窗口大小。

实际大小预览

作为打印设计师,您可能希望在打印之前预览图稿,查看图稿在实际打印大小下的外观。为此,您可以采用 100% 缩放生成文档在实际打印大小下的打印预览。

选择视图 > 实际大小,可查看实际打印大小的显示元素,而不论显示器大小和分辨率如何。现在,当您为文档执行 100% 缩放时,文档中每个对象的大小都是该对象物理大小的实际表示形式。例如,如果打开 A4 大小的新画板并单击实际大小,则画板大小将变为实际的 A4 纸张大小。

除了像素预览外,实际大小适用于所有分辨率、缩放因子和查看模式。

注意:如果您使用了多个显示器,实际大小功能将仅在主显示器上可用。

注意:默认情况下,实际大小选项处于启用状态,这意味着在执行 100% 缩放时文档始终以其实际大小显示。但是,如果想让文档视图在执行 100% 缩放时不受影响,则可以禁用实际大小选项。要禁用该选项,请执行以下步骤:

  1. 选择编辑 > 首选项 > 常规 (Windows),或选择 Illustrator > 首选项 > 常规 (macOS)。
  2. 取消选择以 100% 缩放比例显示实际大小

有关如何设置打印文档的更多信息,请参阅设置打印文档。

更改查看区域

您可以通过执行下列任一操作,将不同的画板区域置于视图中:

  • 选择视图 > 全部适合窗口大小以进行缩小,进而让所有画板均显示在屏幕上。
  • 选择视图 > 画板适合窗口大小,以放大现用画板。
  • 在“导航器”面板中,单击要在插图窗口中查看的缩览图显示的区域。或者,将代理视图区域(彩框)拖移到缩览图显示的不同区域。
  • 选择“抓手”工具 ,并向所需的图稿移动方向拖动。

导航器面板概述

利用缩览图显示,您可以使用“导航器”面板(“窗口”>“导航器”)快速更改图稿的视图。“导航器”中的彩色框(称为代理查看区域)与插图窗口中当前可查看的区域相对应。

如何在 Illustrator 中查看图稿导航器面板
A. 图稿的缩览图显示 B. 面板菜单按钮 C. 缩放框 D. 缩小按钮 E. 代理预览区域 F. 缩放滑块 G. 放大按钮 

可以使用以下方式自定“导航器”面板:

  • 要在“导航器”面板中的画板边界以外显示图稿,请单击面板菜单中的“仅查看画板内容”将其取消选择。
  • 要更改代理查看区域的颜色,请从面板菜单中选择“面板选项”。从“颜色”菜单中选择一种预设颜色,或者双击颜色框以选择一种自定颜色。
  • 要在“导航器”面板中将文档中的虚线显示为实线,请从面板菜单中选择“面板选项”,然后选择“将虚线绘制为实线”。

按轮廓预览图稿

默认情况下,Adobe Illustrator 设置预览,以便所有图稿以彩色预览。然而,您可以选取显示图稿以便只有其轮廓(或路径)可见。处理复杂图稿时,在没有上色属性的情况下查看图稿会减少用于重绘屏幕的时间。

在“轮廓”模式中,链接的文件默认显示为内部带 X 的轮廓框。要查看链接的文件的内容,请选择文件 > 文档设置,然后选择以轮廓模式显示图像

您可以在宽度或高度的分辨率大于 2000 像素的屏幕上,在 Illustrator 的“GPU 预览”模式下按轮廓查看您的图稿。在“GPU 轮廓”模式下查看图稿会显示更平滑的路径,并缩短在高密度显示器屏幕上重绘复杂图稿所需的时间。

  • 要按轮廓查看所有图稿,请选择“视图”>“轮廓”或按 Ctrl+E (Windows) 或 Command+E (macOS)。选取“视图”>“预览”以返回预览彩色图稿。
  • 要按轮廓查看图层中的所有图稿,请按住 Ctrl (Windows) 或 Command (macOS) 并单击“图层”面板中该图层的眼睛图标。再次按住 Ctrl 键 (Windows) 或 Command 键 (macOS) 单击以返回预览彩色图稿。启用“轮廓”视图时眼睛图标中央为空心的 ,启用“预览”视图时中央为实心的
  • 要按轮廓查看未选择的图层中的所有项,请按住 Alt + Ctrl (Windows) 或 Option + Command (macOS) 并单击所选图层的眼睛图标。或者,从“图层”面板菜单中选择“轮廓化其他图层”。

    提示:可通过从“图层”面板菜单中选择“预览所有图层”,将“图层”面板中的所有项恢复为预览模式。

使用多个窗口和视图

您可以同时打开单个文档的多个窗口。每个窗口可能具有不同的视图设置。例如,可以设置一个高度放大的窗口以对某些对象进行特写,并创建另一个稍小的窗口以在页面上布置这些对象。

注意:(Windows) 可以根据需要,使用“窗口”菜单中的选项来排列多个打开的窗口。“层叠”以堆叠的方式显示窗口,从屏幕左上方向下排列到右下方;“平铺”以边对边的方式显示窗口;“排列图标”在程序窗口内组织最小化的窗口。

创建多个窗口的替代方法是创建多个视图。您可以为每个文档创建和存储多达 25 个视图。

多个窗口和多个视图在以下方面是不同的:

  • 可以在文档中存储多个视图,但不会存储多个窗口。
  • 可以同时查看多个窗口。
  • 仅当打开多个窗口以在其中显示视图时,才能同时显示多个视图。更改视图时将改变当前窗口,但不会打开新的窗口。

创建新窗口

  1. 选择“窗口”>“新建窗口”。

创建新视图

  1. 根据需要对视图进行设置,然后选择“视图”>“新建视图”,输入新视图的名称,然后单击“确定”。

重命名或删除视图

  1. 选择“视图”>“编辑视图”。

在视图之间切换

  1. 从“视图”菜单底部选择一个视图名称。

在最终输出媒体中预览图稿

Illustrator 提供了以下方法来预览在 Web 或移动设备上打印或查看时图稿各个方面的显示效果:

“叠印预览”)”>

叠印预览模式(“视图”>“叠印预览”)

提供“油墨预览”,它可以模拟混合、透明和叠印在分色输出中的显示效果。

“像素预览”)”>

像素预览模式(“视图”>“像素预览”)

模拟图稿经过栅格化后在 Web 浏览器中查看时的显示效果。

“裁切视图”)”>

“裁切视图”模式(“视图”>“裁切视图”)

裁切视图以适应图稿的边界。在此模式下,包含画布上所有非打印对象的图稿都是隐藏的,如网格、参考线和延伸到画板边缘之外的元素。落在画板之外的任何图稿都将被剪切。您可以在这种屏幕模式下继续创建和编辑图稿。

注意:此模式对预览海报等图稿非常有用。

如何在 Illustrator 中查看图稿原始视图和裁切过的视图“拼合器预览”)”>

拼合器预览面板(“窗口”>“拼合器预览”)

存储或打印时,突出显示符合某些拼合条件的图稿区域。

电子校样

模拟文档颜色在特定类型的显示器或输出设备中的显示效果。

消除锯齿

使矢量对象具有更平滑的屏幕外观,以使您能够更好地了解矢量图稿在 PostScript® 打印机上打印时的效果。消除锯齿非常有用,因为屏幕分辨率相对有限,而矢量图稿通常都是在高分辨率下打印的。要打开消除锯齿,请选择“编辑”>“首选项”>“常规”(Windows) 或“Illustrator”>“首选项”>“常规”(Mac OS),选择“消除锯齿图稿”,然后单击“确定”。

“Device Central”)”>

Device Central(“文件”>“Device Central”)

用于预览文档在特定移动电话或设备上的显示效果。

在演示模式中查看图稿

在演示模式下,当前 Illustrator 文档的现用画板会填充整个屏幕。在此模式下,应用程序菜单、面板、参考线、网格和所有选定内容都是隐藏的。这是一种不可编辑的模式,仅会显示画板上的图稿。此模式非常适用于演示设计构思。

要进入演示模式,请执行以下操作之一:

  • 选择视图 > 演示模式
  • 按 Shift + F。
  • 单击工具栏上的 图标,然后在下拉列表中选择演示模式
  • (仅限 macOS)按“触摸”面板上的“导航”按钮。单击箭头控件可在下一个和上一个画板之间切换。

要在画板之间导航,请按向左箭头键或向右箭头键分别移动到上一个或下一个画板。或者,单击任意位置以移动到下一个画板。

要退出此模式,请按 Esc 键。

注意:当您处于演示模式时,其他键盘快捷键都将无法使用。

发布评论

需要 登录 才能够评论, 你可以免费 注册 一个本站的账号。

目前还没有任何评论,快来抢沙发吧!