支持 redis3.0、支持 php 连入吗?

支持 redis3.0、支持 php 连入吗?

南汐寒笙箫 发布于 2021-12-01 字数 146 浏览 800 回复 3

1、codis 可以支持 redis3.0 吗?

2、php 怎么连 codis ?

如果你对这篇文章有疑问,欢迎到本站 社区 发帖提问或使用手Q扫描下方二维码加群参与讨论,获取更多帮助。

扫码加入群聊

发布评论

需要 登录 才能够评论, 你可以免费 注册 一个本站的账号。

评论(3

眼眸里的那抹悲凉 2021-12-01 3 楼

啥时间支持 3.0版本呐

惜醉颜 2021-12-01 2 楼

如果起到的作用是代理的话,什么语言没关系吧,有地址有端口即可

看透却不说透 2021-12-01 1 楼

看到回答一下:基本上介绍上都有说明

1. codis 必须使用 codis-server,经过一定修改的redis,基于redis2.8

2. php 如何连codis: 和php 如何连 redis是同样的办法。