安装完git出现问题,请教大神!

安装完git出现问题,请教大神!

檐上三寸雪 发布于 2021-11-30 字数 186 浏览 701 回复 4

安装完Git出现了一个致命的错误:

有知道这是怎么回事的吗?

如果你对这篇文章有疑问,欢迎到本站 社区 发帖提问或使用手Q扫描下方二维码加群参与讨论,获取更多帮助。

扫码加入群聊

发布评论

需要 登录 才能够评论, 你可以免费 注册 一个本站的账号。

评论(4

小瓶盖 2021-12-01 4 楼

版本太低

奈何桥上唱咆哮 2021-12-01 3 楼

错误就是说不能识别的git版本,要求是git1.5或者之上,难道是因为git太新了,gui没有识别

爱的那么颓废 2021-11-30 2 楼

可是我的是1.9的版本啊

简单气质女生网名 2021-11-30 1 楼

过期的git版本,需要安装git1.5或者1.5之上版本